Centre National de la Formation au Numérique

Le forum des apprenants de la formation création de site internet WordPress financé par CPF

N’oubliez pas de revoir les vidéos … très souvent les solutions s’y trouvent !

Problème d'affichag...
 
Notifications
Retirer tout

Problème d'affichage

11 Posts
3 Utilisateurs
0 Likes
174 Vu
0
Début du sujet

Bonjour,

Ma page d’accueil se charge mal au niveau de l’affichage. Soit le logo disproportionné soit les diapos mettent vraiment plus de temps à s’afficher soit les nouveauté ne se mettent pas en ligne horizontale.

De plus, sur certains pages produits les pictos (logos labels et autres) ne s’alignent plus avec le prix bien que dans divi ils se placent bien.

Étiquettes du sujet
5 Réponses
0

Chez moi et sur plusieurs navigateurs, la page d'accueil s'affiche normalement.

Pour les pages produits il me faudrai un exemple de produit stp... n'hésites pas a partager des URLS.

Merci

0

Alors au niveau lenteur du site, bien que chez moi ca arrive plus ou moins rapidement, je te suggère de désactiver quand même et de supprimer les extensions que tu n'utilises pas. Car a chaque fois ce sont des codes supplémentaires et parfois inutiles qui se chargent.

Concernant les logo par rapport au prix... est-ce que tu composes ta page produit a chaque fois en passant par le Visual Builder ou bien est-ce le template du thème builder qui est utilisé ?

N'hésite pas mettre des copies d'écran.

Gabriel Robin Gabriel Robin Début du sujet 1 septembre 2021 17h18

@emile D'ac je vais voir ce que je peux désactiver mais je ne suis pas sûr qu'il y ai grand chose à désactiver.

Pour les logos je passe par une template dans la bibliothèque divi. Quand je check cette dernière les logos sont à la donne place (comme tu peux le voir sur l'image jointe).

emile emile 1 septembre 2021 20h35

Il y'a pas mal d'extensions qui déjà sont désactivés... donc tu peux déjà les supprimer

Gabriel Robin Gabriel Robin Début du sujet 4 septembre 2021 19h14

@emile supprimer à aussi une incidence sur la vitesse !?

0

Sur la charge serveur oui donc indirectement sur la vitesse. Tu avancera plus vite avec un sac à dos léger plutôt qu'avec un sac ultra rempli 

emile emile 5 septembre 2021 20h48

Je viens de regarder attentivement ton slider... ce qui ralentissait l'affichage de ce slider c'est qu'au niveau de la Section tu avais placé un fondu d'introduction animé de 3 secondes... Je pense que ca devrai aller mieux la

Gabriel Robin Gabriel Robin Début du sujet 8 septembre 2021 1h54

@emile Ah ok j'avoue que j'avais oublié avoie mis ça ... Merci Emile 🙂

0

Bonjour,

 

je viens de créer un solide sur page d’accueil 

dam-web.com

mais un soucie pour rentre responsive je pensais mettre texte sur image pour pouvoir l’avoir lisible pour téléphone et tablette mais je n’arrive pas à le faire 

pouvez vous m’aider svp ?

0

Et une je voulais mettre un lien sur un bout de texte en cas de clic mais il se met automatiquement en bleu alors que d’habitude le texte reste normal je ne comprend pas pourquoi 

j’ai du mal faire un truc mais je ne sais pas quoi 

Pin It on Pinterest

Share This